cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bruno Dumon <br...@outerthought.org>
Subject Re: Any ideas?
Date Fri, 02 May 2003 16:17:05 GMT
On Fri, 2003-05-02 at 17:44, Alex Nelson wrote:
> I am sorry to keep bothering this list with newbie questions. I have
> tried multiple installations of tomcat, java, and cocoon trying to find
> a setup that works for me. I am currently running RedHat 9.0 as the host
> OS. I have installed J2SE1.4.2, and downloaded the 2.1M1 release of
> cocoon. I created a local.blocks.properties file and disabled every
> single block. I created a local.build.properties file and enabled debug
> and disabled optimisation. I fixed the line endings in the tools/bin/ant
> and used build.sh compile. ("./build.sh war") I copied three jar files
> over to the $TOMCAT_HOME/common/endorsed directory. The listing of that
> directory follows:
> 
> total 4400
> -rw-r--r--    1 root     root       816488 Apr  1 07:59
> jaxp_parser_impl.jar
> -rw-r--r--    1 root     root      2645149 May  2 11:03 xalan-2.5.0.jar
> -rw-r--r--    1 root     root       895924 May  2 11:03
> xercesImpl-2.4.0.jar
> -rw-r--r--    1 root     root       124720 May  2 11:03 xml-apis.jar
> 
> Tomcat starts just fine and displays my other webapps with no problems.
> When I try and go to localhost:8080/cocoon I get a blank page back.
> Catalina.log shows no errors. The localhost log contains the following
> error:

You probably have an old xalan somewhere on the classpath. Check for
example the tomcat/common/lib directory.

-- 
Bruno Dumon                             http://outerthought.org/
Outerthought - Open Source, Java & XML Competence Support Center
bruno@outerthought.org                          bruno@apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message