cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Roger I Martin PhD" <hypernex...@hypernexinc.com>
Subject Re: last CVS - blank page through tomcat
Date Tue, 27 May 2003 13:40:46 GMT
Hi,

Don't know if it is the same situation I got myself into on Windows 2000.
After messing with the sitemap I got a bunch of folders and files in
jakarta-tomcat-5/dist/work/Catilina/localhost/cocoon directory that couldn't
be deleted.  Got blank pages and no errors to the IE client or logs.  Had to
rename each folder recursively until I could delete each leaf.  Painful
process but after I had deleted everything in the cocoon work directory, a
new Cocoon build started working again.

--Roger
----- Original Message -----
From: "Stavros Kounis" <gounis@osmosis.gr>
To: <cocoon-users@xml.apache.org>
Sent: Tuesday, May 27, 2003 9:24 AM
Subject: last CVS - blank page through tomcat


>
> i have get and build succesfull today cocoon 2.1 cvs snapshot
>
> using jetty everything are OK
>
> when i put cocoon.war in tomcat webapp directory and ask cocoon's uri
> i get a blank page
>
> based on previews posts in this list
> i have copy jar's from cocoon-2.1/lib/endorsed to
> tomcat/common/endorsed/
>
> but i still get a blank page
>
> system:
> winXP
> java 1.4.1_01
> jakarta tomcat 4.1.17
>
>
> --- stavros
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
>



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message