cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ralph Goers" <rg1...@dslextreme.com>
Subject Re: FYI
Date Wed, 07 May 2003 14:29:07 GMT
FYI, You are probably using Jetty for your servlet container.  You don't
need all of JBoss to run cocoon.

----- Original Message -----
From: "Alex Nelson" <anelson@ansoftcomputing.com>
To: <cocoon-users@xml.apache.org>
Sent: Tuesday, May 06, 2003 7:46 PM
Subject: FYI


> Just to try it out, I tried running Cocoon 2.1 M1 on a stock
> installation of JBoss. It worked with no special configuration or
> anything. Dropped the war file in the deploy directory and off it went.
> Thanks again to all the people who tried to help me with tomcat. I am
> thinking that JBoss will be the way to go for me.
>
> --
> Alex Nelson
> ANSoft Computing
> www.ansoftcomputing.com
> "We make systems work!"
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
>
>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message