cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hans-Michael Rupp" <hans-michael.r...@danet.de>
Subject Wap / i18n problem
Date Thu, 17 Apr 2003 08:08:51 GMT
Hallo!

We have a problem using the i18n transformater generating wml.
The source of the problem seem to be <i18n:date> tags.
Everything works well when we view the page with wap-browsers under
window (e.g. OpenWave or Opera). When we access the pages with
<i18n:date> tags with a real device (WAP mobile telephone or other
devices I am not allowed to name) we see that we get a valid WML deck
with all content missing beginning from the first occurence of a
<i18n:date> tag. It is most probably not a gateway problem, since from
or debug messages we see that we get the abreviated deck on our server
after the i18n transformation.

Example i18n:date tag:
<i18n:date src-pattern="{$NeutralDateFormat}"
locale="{Weather/UserLocale}" pattern="E, dd.MM.; HH.mm"><xsl:value-of
select="Weather/Weather/WeatherSymbol/NeutralDate"
/></i18n:date><xsl:text> </xsl:text><i18n:text>Uhr</i18n:text>

Any ideas how we can tackle this problem would be very much appreciated.

Many thanks,

Hans


--------------------------------------------
Dr. Hans M. Rupp
danet Internet Solutions GmbH
Waldburgstr. 17-19
70563 Stuttgart
Germany

Fon +49 711 133 53 50
Fax +49 711 133 53 53

------------------------------------------



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message