cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "zze-MORY Nicolas FTRD/DMI/REN" <n.m...@rd.francetelecom.com>
Subject Cocoon recurents problems...
Date Thu, 24 Apr 2003 07:49:24 GMT
I have a problem wich disturb me for a long time ago (in a far
galaxy..... ;) ).
i made 2 java classes  for my personnal use for Cocoon. it works
perfectly with Tomcat 4.1.24 cocoon 2.0.4 under windows. 
But i want to use it under linux and then it works one time on 2 with
the same configuration (always the same i never touch the config, so
after 10 or 20 start / shutdown tomcat it works and i don't know
why....). 
Cocoon give me always the same reason for the problem : Mandatory
element parameter is missing.... 

I don't know why the problem appears sometimes..... i'm becoming crazy
with this problem, if  someone have an idea ???


Thanks a lot !

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message