cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Torsten Schlabach <TSchlab...@gmx.net>
Subject Re: Sendmail still does not work for me
Date Wed, 23 Apr 2003 16:34:16 GMT
Hi,

>> did you enter the logichseet entry in the config.xml file

I did not have to as it is already in there with the latest 2.1 dev CVS
download. (But I double checked.)

Looks like Yury Mikhienko has the same problem, but he has at least provided
an idea where to start searching in his post just some minutes ago:

>> [...] I tried send mail with using sendmail logicsheet after moving on
jdk1.4 platform.
>> And get NOTHING! NO ERRORS NO ALERTS and NO MAIL :((
>> The sendmail logicsheet construct mysendmail.java properlly but code dont
work!
>> With jdk 1.3 so works fine for me. [...]

Unfortunately I cannot switch easily to JDK 1.3.x, but maybe one of the
developers has any idea which differences between the JDKs (there has to be a
reason why there are two distinct builds of Cocoon depending on JDK) might be of
relevance here.

Torsten


> hi torsten,
>   did you enter the logichseet entry in the config.xml file
> <builtin-logicsheet>
> <parameter name="prefix" value="sendmail"/>
>  <parameter name="uri" value="http://apache.org/cocoon/sendmail/1.0"/>
> <parameter name="href"
>
value="resource://org/apache/cocoon/components/language/markup/xsp/java/sendmail.xsl"/>
> </builtin-logicsheet>
> 
> ...hope that helps..bcos it worked for me for both cocoon-2.0.4 and
> cocoon-2.1dev.
> 
> regards,
> gautam
> >>> TSchlabach@gmx.net 04/23/03 11:07AM >>>
> Dear list,
> 
> I have downloaded Cocoon 2.1 from CVS this morning (April 23rd, 2003),
> put
> mail.jar and activation.jar into lib/local and built cocoon mself. I
> then
> deployed into my Tomcat (4.1.18) and went to the Mail sample page from
> a browser
> that accesses Tomcat/Cocoon as localhost. There is also a sendmail
> active on
> my localhost and I have set if up to log anyhting that happens.
> (Veryfied
> that by just connecting from an Eudora client.)
> 
> When I submit the form (no matter which way: action, old action,
> logicsheet)
> just *nothing* happens.
> 
> I have watched the sendmail log, Cocoon logs and Tomcat logs for any
> error
> message, but found *nohting*.
> 
> Any ideas? If I had any error message I had a point to start, but
> nothing
> fails and nothing works.
> 
> Torsten
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org 
> For additional commands, e-mail: cocoon-users-help@xml.apache.org 
> 
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message