cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "julien bloit" <Julien.Bl...@ircam.fr>
Subject installing cocoon-2.1
Date Wed, 23 Apr 2003 14:08:34 GMT
Dear cocooners,

    As I would like to test the XMLForm taglib, I'm trying to install the cocoon-2.1 version.
I have built the webapp from the cocoon-2.1 cvs (yesterday) and copied the cocoon.war in my
tomcat webapps directory.

When trying to reach http://localhost:8080/cocoon/, I get the following internal server error
:

Message: null
Description: No details available.
Sender: org.apache.cocoon.servlet.CocoonServlet
Source: Cocoon Servlet
Request URI
cause
org.apache.xml.utils.WrappedRuntimeException:
The output format must have a '{http://xml.apache.org/xslt}content-handler' property!
request-uri
/cocoon/

which I have no idea how to debug...

I use JDK 1.4 and tomcat 4.1.17

Can anyone help?
 Thanks a lot!

Julien
Mime
View raw message