cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oliver Alth" <OA...@de.ibm.com>
Subject Re: Antwort: Cocoon on OS/390 Unix System Services
Date Thu, 20 Mar 2003 10:23:54 GMT


Hello e-nio,

I haven't just completely unterstood your question.
Which jar files did you erase? The ones in /endorsed
or the ones in /WEB_INF/classes?
Did you perform any other thing?


Thanks,

Oliver__________________________________________________________________
IBM Deutschland Entwicklung GmbH, Schönaicher Str. 220, D-71032 Böblingen
eServer Software Management, D4357, Intern: 7103-06, Tel. 902-2790,
Tel.: ++49-(0)7031-16-4280, Fax.: 07031-16-2790
Internet: OALTH@DE.IBM.COM


|---------+---------------------------->
|         |           e nio            |
|         |           <enio721@yahoo.co|
|         |           m>               |
|         |                            |
|         |           19.03.2003 21:56 |
|         |           Please respond to|
|         |           cocoon-users     |
|         |                            |
|---------+---------------------------->
  >--------------------------------------------------------------------------------------------------------------|
  |                                                                                      
                       |
  |       To:       cocoon-users@xml.apache.org                                          
                       |
  |       cc:                                                                            
                       |
  |       Subject:  Antwort: Cocoon on OS/390 Unix System Services                       
                       |
  |                                                                                      
                       |
  >--------------------------------------------------------------------------------------------------------------|





  Im just speculating as I had a little problem having
cocoon2.0.4+Forrest+tomcat 4.1.18 +jdk1.4.0.01. The problem I
had was that 2.0.4 did not require those jar files at
$TC/common/endorsed since it has  the files located at
WEB-INF/lib and Forrest is in its own "Context" and not in any
of the cocoon sub mounts.  I put a copy on the endorsed dir and
did not erased the copies over at WEB-INF/lib which caused some
problems with cocoon but not forrest. Upon removing those jar
files, it fixed the cocoon problems I was having.
  So you may want to check where these jar files are located on
your setup (xml-apis, xalan, xerces).

enio

__________________________________________________
Do you Yahoo!?
Yahoo! Platinum - Watch CBS' NCAA March Madness, live on your desktop!
http://platinum.yahoo.com

---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org






---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message