cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luca Morandini" <luca.morandi...@tin.it>
Subject RE: Problem installation cocoon 2.0.4 on tomcat 4.1.18
Date Thu, 06 Mar 2003 16:35:36 GMT
> -----Original Message-----
> From: silvio [mailto:s.samba@inwind.it]
> Sent: Thursday, March 06, 2003 5:14 PM
> To: cocoon-users@xml.apache.org
> Subject: Problem installation cocoon 2.0.4 on tomcat 4.1.18
>
>
> Hi,
> I want install Cocoon 2.0.4 on Tomcat 4.1.18 with Jdk 1.4.0 and  Windows
> 2000 sp3
> but in instruction to instal
> (http://xml.apache.org/cocoon/installing/index.html) there is not specified
> what do for this case but only for installing on tomcat 4.0.x.
> Where can I find instruction for this installation?

I fear there's none... but don't panic, it's straightforward:

1) Install JDK 1.4.1_01 (AFAIK, 1.4.0 has some bugs)
2) Install Tomcat 4.1.x (I installed 4.1.12 LE 1.4)
3) Compile Cocoon for JDK 1.4
4) Put the cocoon.war under webapps
5) Copy xerces-XXX.jar, xalan-XXX.jar, and the xml-apis.jar from the .\lib\core\ to the %TOMCAT_HOME%\common\endorsed
directory (or
in the endorsed of the JRE, but then you have to change a variable in catalina.bat). BTW,
I've copied xercexImplxxxx.jar as well.

Regards,

---------------------------------------------
               Luca Morandini
               GIS Consultant
              lmorandini@ieee.org
http://utenti.tripod.it/lmorandini/index.html
---------------------------------------------



---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message