cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jessica Niewint <j.niew...@kiosco.org>
Subject Re: Problems basic-link in xsl-fo
Date Fri, 21 Mar 2003 09:49:04 GMT
No, for me it is even impossible to build the PDF. So I will rebuild cocoon 
this afternoon. May something is wrong.
It seems that the tag basic-link is non know or accepted by the PDF.
We got also problems to display a gif . And this on to different servers 
with two different cocoon releases. May there is a connections. Since I am 
not a "Cocoon-Specialist" , there could be also something wrong with the 
sitemap. For me is only strange that everything work fine, only if I try to 
use the basic-link tag I got the message that the PDF is damaged. I really 
do not have a clue ...


At 22.24 20/03/2003 +0100, you wrote:
>Jessica Niewint wrote:
>>I tried also http:// but  it gives still the error that the pdf is damaged.
>>In the error-log of cocoon is empty. If I comment out the basic-link tag 
>>(and leave the block tag where it is) every thing
>>works fine.
>
>There was some discussion a while ago that there are problems with
>external http links. THe PDF should display fine though, only clicking
>the link results in an obscure error message.
>Can you generate the PDF with the FOP CLI?
>
>J.Pietschmann
>
>
>
>---------------------------------------------------------------------
>To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
>For additional commands, e-mail: cocoon-users-help@xml.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message