cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J.Pietschmann" <j3322...@yahoo.de>
Subject Re: Problems basic-link in xsl-fo
Date Fri, 21 Mar 2003 23:17:17 GMT
Jessica Niewint wrote:
> No, for me it is even impossible to build the PDF. So I will rebuild 
> cocoon this afternoon. May something is wrong.
> It seems that the tag basic-link is non know or accepted by the PDF.
> We got also problems to display a gif . And this on to different servers 
> with two different cocoon releases. May there is a connections. Since I 
> am not a "Cocoon-Specialist" , there could be also something wrong with 
> the sitemap.
Unlikely.

> For me is only strange that everything work fine, only if I 
> try to use the basic-link tag I got the message that the PDF is damaged. 
> I really do not have a clue ...
Well, that's common.

The general strategy is to reduce the complexity of the problem:
1. Get your source XML as a file, if you don't have already.
2. Get a FOP binary distribution. Read the docs on how to run the
   command line application and the standalone XSLT transformation
     http://xml.apache.org/fop/running.html
3. Run your source XML with your XSLT through Xalan, as described,
   in order to get a FO file. Are there problems at this point?
4. Run FOP on the FO file from the last step. Are there problems?
5. Check the FOP FAQ
   http://xml.apache.org/fop/faq.html

J.Pietschmann


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message