cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Don Saxton" <dsax...@pacbell.net>
Subject Failed to execute pipeline.: Errors in XSLT transformation
Date Tue, 01 Apr 2003 00:01:00 GMT
I have tried several xsl and after double checking each of them  I am stumped.

I found several zarros in  bugzilla. In mail list I have seen several "Failed to execute pipeline"
 and a couple related to NPE, but none linking either to "Errors in XSLT".  Worse these other
msgs don't indicate what solved the their problems.  

I am running 2.04 on w2k and I sure could use a clue.  All classes immediately surrounding
the error are all cocoon. I have been studiously avoiding 2.1 beta chaos. Is it now time to
dive in?  will that help?

Don


org.apache.cocoon.ProcessingException: Failed to execute pipeline.: java.lang.RuntimeException:
Errors in XSLT transformation:
Fatal: java.lang.NullPointerException


 at org.apache.cocoon.components.pipeline.CachingStreamPipeline.process(CachingStreamPipeline.java:410)



Mime
View raw message