cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard Cunliffe" <rich...@cunliffe.net>
Subject RE: Newbie
Date Fri, 14 Mar 2003 08:41:57 GMT

Dave and Joerg,

I am also having problems with going onto the 3rd web page. When the
link is clicked only the XML displays, despite there being a style sheet
for it. I have a attached my sitemap so you can check my pipelines.

The 	<!-- soundpool Database (PC Quick Queries) --> is the third page
deep.

Richard.









-----Original Message-----
From: Joerg Heinicke [mailto:joerg.heinicke@gmx.de] 
Sent: 13 March 2003 23:41
To: cocoon-users@xml.apache.org
Subject: Re: Newbie

Hallo Dave,

without further information it's only "happy guessing" ;-)

How does the pipelines in the sitemap look like?

Did you test the transformation independent from Cocoon/offline?

Regards,

Joerg

davewedd@o2.co.uk wrote:
> Hi,
> 
> Im not sure if this is the right place to ask this question?
> 
> I have set cocoon up and everything is up and running. My problem is
that
> when i click on the 2nd link from the root, the xml file doesnt pick
up
> its
> stylesheet.
> 
> eg.
> 
> www.website.com
>    |- link to books
>            |-link to chapters
> 
> It is this chapters link that is causing my trouble. When i click the
link
> it goes to the webpage, but only dispalys the xml (i looked at the
source
> in IE6), this means its not using a stylesheet.
> 
> Either I am forgetting to do something, or do I need to inform cocoon
of
> the depth
> of the site?
> 
> I have added the pipeline to the sitemap (obviously because its
displaying
> the xml).
> 
> Any feedback would be great.
> 
> Dave.


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message