cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "I-Lin Kuo" <ikuoi...@hotmail.com>
Subject second instance not picking up sitemap
Date Mon, 17 Feb 2003 21:11:00 GMT
I'm running Cocoon 2.0.4 on Tomcat 4.1.12 on Apache 1.3.6 on UNIX but I'm 
developing with 2.0.4 on Tomcat on Apache 2.

I figured I'd develop and test on my own machine and then copy the files 
over. The sysadmin has kindly cloned the production instance of Cocoon ( 
just by copying the folder) so that there are now two identical folders -- 
cocoon and cocoonDev1 -- in tomcat/WEB-INF. So, I figured I could just copy 
over my sitemap and any additional XSL/XML files and start running.

The problem is that the dev instance of Cocoon doesn't seem to be picking up 
my sitemap. I know this because my sitemap doesn't match "status" and yet 
typing in "http://mainsite:8080/cocoonDev1/status" brings up the status 
page. It does seem to be a different instance from the production however, 
because the caching information at the bottom of the cocoonDev1/status page 
is very different from the http://mainsite:8080/status page.

Is it possible that there might be something in the .xconf file which is 
doing this, or something in Apache? He made some modification a while back 
so that the URL for the production site is http://mainsite:8080/* rather 
than http://mainsite:8080/cocoon/* but doesn't remember what that 
modification was.






_________________________________________________________________
Help STOP SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message