cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <Maxime.Ghey...@swisscom.com>
Subject Tomcat error!
Date Mon, 10 Feb 2003 14:52:24 GMT
Hi,
I had some troubles with cocoon and tomcat last week. I completely re-install my computer,
and now apache just stops at this line :

[INFO] Registry - -Loading registry information
[INFO] Registry - -Creating new Registry instance
[INFO] Registry - -Creating MBeanServer
[INFO] Http11Protocol - -Initialisation de Coyote HTTP/1.1 sur le port 8080
Démarrage du service Tomcat-Standalone Apache Tomcat/4.1.18
[INFO] Http11Protocol - -Démarrage de Coyote HTTP/1.1 sur le port 8080
[INFO] ChannelSocket - -JK2: ajp13 listening on 0.0.0.0/0.0.0.0:8009
[INFO] JkMain - -Jk running ID=0 time=0/311  config=C:\Program Files\Apache Group\Tomcat 4.1\conf\jk2.properties


I tried with other (newer) versions of apache, but they all make the same error!

Thank you for you help!

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message