cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alex Romayev <roma...@yahoo.com>
Subject Re: unable to run cocoon2 on tomcat
Date Wed, 26 Feb 2003 13:48:49 GMT
Hi Kieran,

This seems to be related to the problem I'm having,
the the message:

http://www.mail-archive.com/cocoon-users@xml.apache.org/msg25061.html.

By just doing simple comparison, I don't think it's
tomcat versions, as you're using 4.0.1 and I've had
problems with both 4.1.12 and 4.1.18.

What is similar is that we  both have win2k prof. and
jdk 1.3.

I'm going to try to migrate to jdk 1.4.  I'll let you
know if this helps.

Cheers,
-Alex
b
--- Kieran Kirwan <KKirwan@dto.ie> wrote:
> Dear All,
> 
> i've installed-
> 	- jdk1.3.1_01
> 	- jakarta-tomcat-4.0.1.exe
> ...and it's all running fine - i get the
> http://localhost:8080/index.html
> page no problem.........however
> ...when i copy cocoon.war (extracted from
> cocoon-2.0.1-bin.zip) and try
> http://localhost:8080/cocoon/ all i get is the
> directory listing
> 
> - i don't think the servlet container is compiling
> cocoon when i restart
> tomcat
> - all i'm getting is 
> 	
> 	Starting service Tomcat-Standalone
> 	Apache Tomcat/4.0.1
> 	Starting service Tomcat-Apache
> 	Apache Tomcat/4.0.1
> 
> 
> 	can anybody help - i've got windows2000
> professional if that helps
> 	 - it all worked fine on my last machine.
> 
> 	Thanks,
> 	- Kieran Kirwan
> 
> 
> 
> 
> 
> 
> 
> 
> 
>
---------------------------------------------------------------------
> To unsubscribe, e-mail:
> cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail:
> cocoon-users-help@xml.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message