cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard In Public" <edificat...@blueyonder.co.uk>
Subject Re: Unable to run cocoon-2.1-dev on tomcat 4.1.18
Date Wed, 26 Feb 2003 14:09:39 GMT
Hi Alex

Are you building the cocoon.war file and placing it in the
%catalina_home%/webapps directory?

.\build.bat -Dinclude.webapp.libs=yes webapp

Richard


----- Original Message -----
From: "Alex Romayev" <romayev@yahoo.com>
To: <cocoon-users@xml.apache.org>
Sent: Wednesday, February 26, 2003 2:00 PM
Subject: Re: Unable to run cocoon-2.1-dev on tomcat 4.1.18


> Hi Richard,
>
> Thanks for you help.  I've tried copying the libraries
> and I start using startup.bat, but this doesn't seem
> to be helping me.  Do you have any other ideas?
>
> Thanks,
> -Alex
>
> --- Richard In Public <edification@blueyonder.co.uk>
> wrote:
> > Hi Alex
> >
> > Are you running tomcat as a service?  If so, try
> > running it from the command
> > line using the appropriate batch file
> > (%CATALINA_HOME%\bin\startup.bat for
> > windows).
> >
> > If this helps, see my earlier post on this subject:
> >
> http://www.mail-archive.com/cocoon-users@xml.apache.org/msg24914.html
> >
> > Regards,
> >
> > Richard
> >
> > ----- Original Message -----
> > From: "Alex Romayev" <romayev@yahoo.com>
> > To: <cocoon-users@xml.apache.org>
> > Sent: Wednesday, February 26, 2003 12:47 AM
> > Subject: Unable to run cocoon-2.1-dev on tomcat
> > 4.1.18
> >
> >
> > > Hello,
> > >
> > > I'm unable to run cocoon-2.1-dev on tomcat 4.1.18
> > --
> > > it seems to be crashing tomcat without any error
> > > messages.
> > >
> > > Here is what I've done:
> > >
> > > -Downloaded and installed tomcat 4.1.18
> > > -Started tomcat -- worked fine
> > > -Downloaded and built cocoon-2.1-dev with
> > scratchpad
> > > and no blocks
> > > -Copied cocoon files into webapps/cocoon directory
> > > -Started tomcat -- it looks like tomcat tries to
> > load
> > > cocoon and abruptly exits.  There are no errors in
> > > tomcat log files.
> > >
> > > I've tried replacing xalan, xerces and xmlapis
> > jars
> > > with those from cocoon in tomcat's common/endorsed
> > > directory, but that doesn't seem to make any
> > > difference.
> > >
> > > Has anyone seen this behaviour?
> > >
> > > Thanks,
> > > -Alex
> > >
> > >
> >
> ---------------------------------------------------------------------
> > > To unsubscribe, e-mail:
> > cocoon-users-unsubscribe@xml.apache.org
> > > For additional commands, e-mail:
> > cocoon-users-help@xml.apache.org
> > >
> >
> >
> >
> ---------------------------------------------------------------------
> > To unsubscribe, e-mail:
> > cocoon-users-unsubscribe@xml.apache.org
> > For additional commands, e-mail:
> > cocoon-users-help@xml.apache.org
> >
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
> For additional commands, e-mail: cocoon-users-help@xml.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: cocoon-users-unsubscribe@xml.apache.org
For additional commands, e-mail: cocoon-users-help@xml.apache.org


Mime
View raw message