cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonio Gallardo" <agalla...@agsoftware.dnsalias.com>
Subject RE: cvs2.1 snapshot download date jan 22 2003 - gives me out of memory error
Date Fri, 24 Jan 2003 03:11:40 GMT
Geoff Howard dijo:
>
> Antonio, you've hit on an interesting issue.  I am still using a 1.4.0x
> version of java.  I have 1.4.1 downloaded but haven't even bothered to
> extract it yet.  I wonder if there's something there?
>
> Geoff

I think yes, there must be "something" bacause if you check the released
notes there are many bugs patched since the first version of 1.4. I can
said that it looks stable now thanks to the lastest Carsten patch to the
cache in Cocoon 2.1 dev (mid of January 2003). Now, I can run Apache
Tomcat 4.1.18 all the day without restarting every midnight.

I encorage you to upgrade to Java 1.4.1_01 if you are experience some
unexplained errors. I am using it since it was posted on sun web site.

Best Regards,

Antonio Gallardo





---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message