cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Martin Holz <h...@fiz-chemie.de>
Subject Re: Slide & Cocoon Impl **XML_PARSER_JARS**
Date Fri, 20 Dec 2002 17:46:26 GMT
Julian Klein <cerebro70@yahoo.com> writes:

> Thanks, worked like a charm.  Unfortunately, I now
> find out that although I have mulipart uploads
> working, versioning does not work via HTTP.  Have you
> found a workaround to this?   I have not implemented
> the webdav-servlet yet, but I am sure that works just
> the same via WebDav.  It seems as though the
> slide.xconf (formerly Domain.xml) makes no difference
> via HTTP. I will hack at this and see what I can do.

Have a look, how the Domain is initialized. It might cause
difficulties, if you run Cocoon and the Webdav-Servlet
in parallel.  Stephan an me will work this out next
year. Also Authentication is not properly forwarded. 

 
> *one more thing*
> Stephan Michels points out in the read me file of
> $CATALINA_HOME/webapps/cocoon/samples/slide/README 
> 
> <quote>
> Some things must be fixed:
> 
> * The base directory for the content stores should be
> set, but don't know how.
> </quote>


> ,but I was able to set this properly.  Did you have
> this problem?  I will contact Stephan and let him know
> as well.

I guess Stephan meant, which directory the files stores use.
I think, the best way to do this, is to use a absolute path in
slide.xconf.   

 
Merry Christmas
        Martin


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message