cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andrew Savory <and...@luminas.co.uk>
Subject Re: Cocoon-2.0 with JDK1.4
Date Sat, 14 Dec 2002 10:39:50 GMT

Hi Niket,

On Sat, 14 Dec 2002, Niket Anand wrote:

> I have using Cocoon-2.0 with JDK1.3.1 and it is working fine.
> I am trying to run Cocoon-2.0 with JDK1.4 but it is giving Language
> Exception error as
>
> Is it possible to run Cocoon-2.0 with JDK-1.4?

Yes, but you need to make sure you're using a version compiled for JDK1.4.
If in doubt, grab the source from the web site and build it again.


Andrew.

-- 
Andrew Savory                                Email: andrew@luminas.co.uk
Managing Director                              Tel:  +44 (0)870 741 6658
Luminas Internet Applications                  Fax:  +44 (0)700 598 1135
This is not an official statement or order.    Web:    www.luminas.co.uk


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message