cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Luca Morandini" <luca.morandi...@tin.it>
Subject RE: XPath problem in Cocoon?
Date Wed, 18 Dec 2002 21:24:22 GMT
Anna,

ok, let's try to sort it out, send us:

- The pipeline
- The XML to be transformed
- The XSLT

Possibly, strip off all the unnecessary stuff.

Best regards,

--------------------------------------------- 
               Luca Morandini 
               GIS Consultant 
              lmorandini@ieee.org 
http://utenti.tripod.it/lmorandini/index.html 
---------------------------------------------
 

> -----Original Message-----
> From: Anna Afonchenko [mailto:anna@ubaccess.com]
> Sent: Wednesday, December 18, 2002 3:25 PM
> To: cocoon-users@xml.apache.org
> Subject: Re: XPath problem in Cocoon?
> 
> 
> Hi Konstantin.
> I know that my stylesheet works without Cocoon, I ran it through the batch
> file, using saxon. Even if I just run it using XSL Transformation of XMLSpy,
> it works fine, and chooses the //p tags as it should.
> So I am sure the problem is with Cocoon, but I don't understand, if it's my
> problem giving cocoon some wrong parameters (I don't know how this could
> happen) or maybe it is Cocoon problem? Using //node-name is a common XPath
> expression, it should work.
> 
> Maybe somebody knows what's wrong?
> Does nobody having problems with matching this kind of XPath expression in
> Cocoon?
> It is very important for me, so if somebody can give me a hint of where the
> problem lies, I would really appreciate this.
> 
> Thank you very much for helping
> 
> Anna
> 


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message