cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rano, Didier" <Didier.R...@fr.michelin.com>
Subject java.lang.VerifyError ??
Date Fri, 20 Dec 2002 18:00:32 GMT

I used last snapshot of cocoon 20021220113444 with my own transformer used from
Cocoon 2.0.4 . I have an error :

java.lang.VerifyError: (class: com/.../GetDataFromAnnuaire, method:
endTransformingElement signature:
(Ljava/lang/String;Ljava/lang/String;Ljava/lang/String;)V) Incompatible object
argument for function call

How solve my problem ? Is it a bug of the last snapshot ?

Didier Rano
Serv'N Data

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message