cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "poornima ponnuswamy" <ppoorn...@hotmail.com>
Subject Steps I followed in running the Xform wizard-Howto tutorial
Date Sun, 17 Nov 2002 05:52:07 GMT


I am trying to run the Xform wizard-how to tutorial
http://xml.apache.org/cocoon/howto/xmlform-wizard/howto-xmlform-wizard-3.html
and I am getting the exception "Resources no found".
These are the following steps I followed.
1. I created the "howto" folder in src\webapp\sample\xmlform (Should sample 
be mount?..But I couldn't find mount)
2.I copied the java files into the folder 
\src\java\org\apache\cocoon\samples\xmlform\howto
3.Then I copied the sitemap into the folder \src\webapp\samples\xmlform 
where I replaced the one initally
that came with the cocoon package with this one.

Then I build it and put the war file into webapps folder, and I get the 
"resources not found" exception
Can anyone please help me with this.

Thanks a lot,

poornima

_________________________________________________________________
MSN 8 helps eliminate e-mail viruses. Get 2 months FREE*. 
http://join.msn.com/?page=features/virus


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message