cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ugo Cei <u....@cbim.it>
Subject Re: starting cocoon with windows 2000
Date Thu, 28 Nov 2002 13:13:43 GMT
Ferran Urgell wrote:
> I would to try with JDK 4.0, Tomcat 4.0.6 and Cocoon 2.0.1. Is that ok 
> for an easy installation ?

There's no reason why you should not use the latest released versions:

JDK 1.4.1_01
Tomcat 4.1.12
Cocoon 2.0.3

However, if you're just experimenting and looking around, I see no 
reason why you shouldn't try the CVS HEAD branch (2.1-dev) instead.

	Ugo

-- 
Ugo Cei - http://www.beblogging.com/blog/


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message