cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Derek Hohls" <DHo...@csir.co.za>
Subject Mixed XSL performance under Windows/UNIX?
Date Tue, 29 Oct 2002 14:58:00 GMT
Does anyone know of a reason why an XSL stylesheet would exhibit 
different behaviour under Windows (test machine) and Unix (server).
 
Could it be related to the fact that when I try and generate the XML
input
to the stylesheet on the server, the brower returns an error:
 
The XML page cannot be displayed Cannot view XML input using XSL style
sheet. 
Please correct the error and then click the Refresh button, or try
again later. 
The namespace prefix is not allowed to start with the reserved string
"xml". Line 2, Position 7 

<page xmlns:xml="http://www.w3.org/XML/1998/namespace"
xmlns:xsp="http://apache.org/xsp"
xmlns:xspdoc="http://apache.org/cocoon/XSPDoc/v1"
xmlns:esql="http://apache.org/cocoon/SQL/v2">


I have also tried running a "static" file through the same stylesheet
and it seems to work OK - of course, as I cannot see the generated
XML there may be problems with it.

Does anyone know how to overcome either (ot both!) of these
problems.

Thanks
Derek

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message