cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Steven Noels <stev...@outerthought.org>
Subject Re: Stuck on Hello World, with non-FAQ Problem
Date Mon, 07 Oct 2002 23:10:46 GMT
Sonny Sukumar wrote:

 > HOWEVER: Cocoon now recognizes the URI when I navigate to
 > http://localhost:8080/cocoon/helloworld, but it is nothing but a
 > blank page.  This started happening after switching the <sitemap>
 > tag, and this behavior is still there after deleting the contents of
 > $TOMCAT_HOME/work.  I guess this is a step forward though.
 >
 > Any idea why I could be getting a blank page?  If not, then I guess
 > I'll have try that error handling stuff eh?  I'm scared. :-/

You shouldn't ;-)

Two choices now: dig in the log files 
($COCOON_HOME/WEB-INF/logs/error.log) or have that error handling stuff 
set up.

But I'm off to bed soon now :-)

</Steven>
-- 
Steven Noels                            http://outerthought.org/
Outerthought - Open Source, Java & XML Competence Support Center
stevenn@outerthought.org                      stevenn@apache.org


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message