cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Geoff Howard <cocoonge...@yahoo.com>
Subject Re: Port 8180 works, port 80 with mod_jk doesn't ... and it feels so close
Date Fri, 11 Oct 2002 20:05:03 GMT
I think you just need to add 
   JkMount /*       ajp13
right below your other JkMount.
0
You can see in the log below that / is processed with
an exact match, and /index.html is processed with no
match - meaning it wasn't sent on to cocoon correctly
as the other was.

Geoff
P.S. Do you really mean 8180?  Are you setting up
multiple versions of tomcat or is there some other
reason you've changed the default port?  If there is
another version running, does this setup leave those
unaffected as it should?

<snip/>
> Now, turning the JK Log level to debug, I'm seeing:
> 
> [Fri Oct 11 18:58:27 2002]  [jk_uri_worker_map.c
> (460)]: Into jk_uri_worker_map_t::map_uri_to_worker
> [Fri Oct 11 18:58:27 2002]  [jk_uri_worker_map.c
> (477)]: Attempting to map URI '/'
> [Fri Oct 11 18:58:27 2002]  [jk_uri_worker_map.c
> (491)]: jk_uri_worker_map_t::map_uri_to_worker,
> Found an exact match ajp13 -> /

<snip/>
> (477)]: Attempting to map URI '/index.html'
> [Fri Oct 11 18:58:27 2002]  [jk_uri_worker_map.c
> (599)]: jk_uri_worker_map_t::map_uri_to_worker, done
> without a match


__________________________________________________
Do you Yahoo!?
Faith Hill - Exclusive Performances, Videos & More
http://faith.yahoo.com

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message