cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ivelin Ivanov" <ive...@apache.org>
Subject Re: Why is my cocoon app an IE6 killer?
Date Sat, 05 Oct 2002 04:11:21 GMT

I just tried the URL. My IE also stops loading images even if I go to
msn.com after that.

----- Original Message -----
From: "leo leonid" <tek@leonid.de>
To: <cocoon-users@xml.apache.org>
Sent: Friday, October 04, 2002 10:12 AM
Subject: Why is my cocoon app an IE6 killer?


Hi,
most generally I would describe my problem with my cocoon-app as
follows:

When accessing a
- servlet generated site
- with (lots of) images
- using a recent versions of Internet Explorer (i.e.6) on windows
then IE stops loading images. And even better: from this moment on it
generally
doesn’t display images anymore, even from other sites until you restart
IE.

The problem only (but not necessarily) occurs with IE on windows,
but only on servlet generated sites.

I found reports on this problem in the tomcat-user list,
http://marc.theaimsgroup.com/?l=tomcat-user&m=103340719301191&w=2
but its not just tomcat related. It’s the same with jetty.

If someone likes to see the problem live, start a recent windows IE and
go to
http://www.helnwein.com/werke/theater/tafel_1.html
It's nothing wrong with the HTML and there is no JS at all.
The current server configuration is
c2.0.4-dev jetty 4.1 mod_jk 1.2 apache 2.0.42 – images directly from
apache
on a RH linux 7.2., Java 1.4.1.

Itested the following configurations with no effect to the problem:
c2.0.3 tomcat 4.0.5/4.1.12 standalone – images served by cocoon
c2.0.3 tomcat 4.0.5/4.1.12 standalone – images from an extra context
c2.0.3 tomcat 4.0.5/4.1.12 mod_webapp apache 1.3 – images served by
cocoon
c2.0.3 tomcat 4.0.5/4.1.12 mod_webapp apache 1.3 – images from an extra
context
c2.03 tomcat 4.0.5/4.1.12 mod_webapp apache 2.0.42 – images served by
cocoon
c2.0.3 tomcat 4.0.5/4.1.12 mod_webapp apache 2.0.42 – images served
from an extra context
c2.0.3 tomcat 4.0.5/4.1.12 mod_webapp apache 2.0.42 – images directly
from apache
c2.0.4-dev tomcat 4.0.5/4.1.12 mod_jk 1.2 apache 2.0.42 – images served
by cocoon
c2.0.4-dev tomcat 4.0.5/4.1.12 mod_jk 1.2 apache 2.0.42 – images from
an extra context
c2.0.4-dev tomcat 4.0.5/4.1.12 mod_jk 1.2 apache 2.0.42 – images
directly from apache
c2.0.4-dev jetty 4.1 mod_jk 1.2 apache 2.0.42 – images directly from
apache

This is really frustrating.
Does anyone have similar experiences or hints to solve the problem?
Please tell me!

Thanks
/Leo


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>



---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message