cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob L E Blain Christen" <jacob.blain.chris...@entheal.com>
Subject Re: I feel stupid. COCOON + TOMCAT
Date Tue, 01 Oct 2002 21:16:53 GMT
I am using a nearly identical platform (cocoon 2.0.3 on one machine and
2.1-dev on another).  Make sure that in your tomcat server.xml file
that for the <Host> element it has the unpackWARs="true" attribute.

[snip]
> c) If you want to use Cocoon with JDK 1.4, you have to download the source
> distribution and build it by hand.
[snip]

This is not the case.  I believe the documentation to be out of date for
this but for as long as I have been using cocoon (a few months now)
there has been a downloadable binary for the latest release that is
compiled for and works with the 1.4 JVM.  It is accessible alongside
the normal cocoon binaries.

--
Jacob L E Blain Christen
Entheal LLC


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message