cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ryan Agler" <ryanag...@hotmail.com>
Subject RE: Why is my cocoon app an IE6 killer?
Date Mon, 07 Oct 2002 21:36:45 GMT
I have not upgraded to SP1 yet, but Microsoft probably did fix the
problem if yours works.  However, my main concern is that most users out
there will not have SP1.  For me, the solution was using the test
HTTP/1.1 connector instead of Coyote.  The test connector seems to do
something differently, and at this point I really don't have a
compelling reason for using Coyote instead.


-----Original Message-----
From: Els Stevens [mailto:els.stevens@visitronics.be] 
Sent: Monday, October 07, 2002 5:04 AM
To: cocoon-users@xml.apache.org
Subject: RE: Why is my cocoon app an IE6 killer?

I'm using IE6SP1 and loaded the site WITH images without any problem.
I'm using a fully updated Win2K server version.

Did you solve the problem in the mean time?

Bert


At 11:20 5/10/2002 +0200, you wrote:
>Ryan,
>
>I can confirm your findings, with IE 5.5 and IE 6.0 I've experienced
this 
>anomaly even when not using coyote. Actually, I used the
>ISAPI filter, since my front-end is IIS.
>
>BTW, back then (a year ago) I've contacted the Microsoft tech support: 
>they recognized the existence of a problem and were very
>collaborative, but, in the end, nothing came out of it.
>
>Best regards,
>
>---------------------------------------------
>                Luca Morandini
>                GIS Consultant
>               lmorandini@ieee.org
>http://utenti.tripod.it/lmorandini/index.html
>---------------------------------------------
>
>
> > -----Original Message-----
> > From: Ryan Agler [mailto:ryanagler@hotmail.com]
> > Sent: Saturday, October 05, 2002 9:29 AM
> > To: cocoon-users@xml.apache.org
> > Subject: RE: Why is my cocoon app an IE6 killer?
> >
> >
> > That could be a clue.  However, from testing, I don't think it's
limited
> > to the use of HTTP/1.0. I experience the same thing even though I am
> > positive  IE6 is using HTTP/1.1 -- both when I visit
> > http://www.helnwein.com/werke/theater/tafel_1.html , and when I
enable
> > Coyote and visit my own webapp's pages (and I can even see in the
logs
> > that IE6 is using HTTP/1.1)
> >
> > -----Original Message-----
> > From: Antonio Gallardo Rivera
[mailto:agallardo@agsoftware.dnsalias.com]
> >
> > Sent: Saturday, October 05, 2002 2:00 AM
> > To: cocoon-users@xml.apache.org
> > Subject: Re: Why is my cocoon app an IE6 killer?
> >
> > I posted this today:
> >
> > I think I found where the problem is:
> >
> > http://nagoya.apache.org/bugzilla/show_bug.cgi?id=12783
> >
> > It looks like is a Tomcat.
> >
> > Antonio Gallardo.
> >
> >
> >
---------------------------------------------------------------------
> > Please check that your question  has not already been answered in
the
> > FAQ before posting.
<http://xml.apache.org/cocoon/faq/index.html>
> >
> > To unsubscribe, e-mail:
<cocoon-users-unsubscribe@xml.apache.org>
> > For additional commands, e-mail:
<cocoon-users-help@xml.apache.org>
> >
>
>
>---------------------------------------------------------------------
>Please check that your question  has not already been answered in the
>FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>
>
>To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
>For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message