cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matthew Langham" <mlang...@s-und-n.de>
Subject RE: Cocoon 2.1-dev in Tomcat 4.1.7
Date Tue, 03 Sep 2002 15:30:36 GMT
Leo,

thanks. The problem was in the way we were building the war file.

Matthew

 

-----Original Message-----
From: leo leonid [mailto:tek@leonid.de]
Sent: Tuesday, September 03, 2002 4:25 PM
To: cocoon-users@xml.apache.org
Subject: Re: Cocoon 2.1-dev in Tomcat 4.1.7





On Tuesday, September 3, 2002, at 03:39  Uhr, Matthew Langham wrote:

> Hi,
>
> does anyone have this combination running (jdk 1.3.1)? We have just 
> tried to
> deploy a war file of the current 2.1 CVS version but without luck. 
> Tomcat
> unpacks the war but doesn't seem to actually mount anything. Calling any
> Cocoon URI gives a 404.
> Any ideas?
>
> Matthew
>
>

I use I similar combination: latest 2.1 CVS version, tomcat 4.1.9 and
jdk 1.3.1. This works fine out of the box.

/Leo


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message