cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From leo leonid <...@leonid.de>
Subject Re: Cocoon 2.1-dev in Tomcat 4.1.7
Date Tue, 03 Sep 2002 14:25:23 GMT



On Tuesday, September 3, 2002, at 03:39  Uhr, Matthew Langham wrote:

> Hi,
>
> does anyone have this combination running (jdk 1.3.1)? We have just 
> tried to
> deploy a war file of the current 2.1 CVS version but without luck. 
> Tomcat
> unpacks the war but doesn't seem to actually mount anything. Calling any
> Cocoon URI gives a 404.
> Any ideas?
>
> Matthew
>
>

I use I similar combination: latest 2.1 CVS version, tomcat 4.1.9 and
jdk 1.3.1. This works fine out of the box.

/Leo


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message