cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alan Hodgkinson <a...@softxs.ch>
Subject Re: Deploying CVS head: Server error: IncompatibleClassChangeError
Date Wed, 11 Sep 2002 10:19:40 GMT

Alan Hodgkinson wrote:

> I just got a copy of the latest 

CVS as of approx 2002-09-11, 08:00 MET

> Cocoon CVS head, built and
> installed. I'm using:
> 
> - Cocoon: latest, greatest CVS head
> - JDK:    1.3.0rc1
> - Tomcat: 4.0.1
>
> When I open localhost:8080/cocoon I get [a] stack trace
>
> The 'root cause' of the error is listed as:
> 
>   java.lang.IncompatibleClassChangeError: Implementing class
>     at java.lang.ClassLoader.defineClass0(Native Method)
>     <snip/>

I just tried the building and installing the dev snapshot: 
xml-cocoon2_20020910102004, which seems to work correctly. 

So something has changed recently. Hummm..... bitrot? :)

Alan.

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message