cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lajos Moczar <lm...@galatea.com>
Subject Re: JSP Server Page
Date Mon, 09 Sep 2002 23:28:11 GMT
Sushil -

You need to patch JSPGenerator and/or JSPReader in 2.0.2 in order to 
make it work. Or, much easier, upgrade to 2.0.3

Regards,

Lajos
galatea.com
Cocoon training, consulting & support


Sushil Bhattarai wrote:

> Hi
> 
> I have been unable to run the JSP demo that comes with Cocoon2.0.2. I 
> saw in the discussion list that jasper.jar needs to be in WEB-INF/lib 
> but that's not helping either. I'm running Cocoon on Catalina (Tomcat 
> 4.0.1).
> 
> Sushil
> 
> 
> ------------------------------------------------------------------------
> Join the world's largest e-mail service with MSN Hotmail. Click Here 
> <http://g.msn.com/1HM1ENUS/c157??PI=44364>
> --------------------------------------------------------------------- 
> Please check that your question has not already been answered in the FAQ 
> before posting. To unsubscribe, e-mail: For additional commands, e-mail:


-- 



---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message