cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jeff Turner <je...@apache.org>
Subject Re: Cocoon 2.1 Build Problem
Date Sat, 21 Sep 2002 11:04:41 GMT
On Sat, Sep 21, 2002 at 02:18:54AM -0500, Ivelin Ivanov wrote:
> 
> For the last few nights I have been trying to build the latest code from CVS
> HEAD.
> build clean webapp-local
> always succeeds, but the generated class files are corrupted.
> Also the libraries files copied under WEB-INF/lib are corrupted.
> I've tried with both JDK 1.3 and JDK 1.4. Same outcome.
> I've tried building from scratch in multiple directories on my disk.
> Always the same.

Perhaps you have *.class files in src/java/*, and they are being
filter-copied to build/cocoon/webapp/WEB-INF/classes.

I've just tried:

./build.sh -Dinclude.webapp.libs=yes clean webapp-local

and the generated webapp works fine.

--Jeff

> Has any experienced this before? How did you fix it?
> 
> Any help appreciated,
> 
> -=Ivelin=-

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message