cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Antonio Gallardo Rivera <agalla...@agsoftware.dnsalias.com>
Subject Re: [*.xsp] could not be preloaded
Date Wed, 11 Sep 2002 09:55:56 GMT
And your plataform: Cocoon version ?, Tomcat version ?, Java version ?

By the way, first try to restart Tomcat I got the same problem a few days ago. 
A Tomcat restart solved my problem. I dont know what happened. I was editing 
some .XSP and the sitemap.

Antonio Gallardo


El Miércoles, 11 de Septiembre de 2002 03:06, u15603 escribió:
> Cocooners,
>
> I have the following error-message in my error.log of cocoon:
> Thread-18/ProgramGeneratorImpl: The serverpage
> [jndi:/localhost/.../kontaktinfo.xsp] could not be preloaded!
>
> Could somebody help to clean this error or tell me the cause?!
>
> Thanx
>
> Dirk
>
>
> ---------------------------------------------------------------------
> Please check that your question  has not already been answered in the
> FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>
>
> To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message