cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Reynolds <li...@va.com.au>
Subject RE: Can't build 2.0.2, Can build 2.0.3
Date Sun, 11 Aug 2002 13:21:45 GMT
At 21:13 -0400 10/8/2002, Vadim Gritsenko wrote:
>  > From: Jesse Reynolds [mailto:lizst@va.com.au]
>
>  > Does anyone know about these two build errors? 2.0.3 builds without a
>  > hitch, but 2.0.2 gives these two errors.

...

>  > Environment is FreeBSD 4.1.1-RELEASE, Linux (Blackdown) JDK 1.2.2,
>
>
>Seems to me that 2.0.2 does not compile under JDK1.2, and requires 1.3.
>Cocoon 2.0.3 was fixed in this respect and works with JDK1.2 now.

Right. We had come to this conclusion actually, as a friend who's 
better with Java than I, fixed up 2.0.2 so it would compile with 
JDK1.2 :-)

Cheers

Jesse

-- 
       Jesse Reynolds - Virtual Artists Pty Ltd - http://www.va.com.au

     Email: jesse (at) va.com.au            > Website Development
     Phone: +61 (0)8 8223 2288              > Web & Email Hosting
       Web: http://jesse.va.com.au          > Streaming Media Hosting
                                            > Telehousing / Colocation

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message