cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
Subject Problem starting cocoon: "SAX2 driver class not found"
Date Tue, 20 Aug 2002 06:48:37 GMT
Hello Cocoon users!

On accessing my cocoon installation with "http://localhost:8080/cocoon/" I
still get the error message
"SAX2 driver class org.apache.xerces.parsers.SAXParser not found".

The Cocoon version is 2.0.3 and I tried it with Tomcat 4.0.3 and 4.0.4. The
file "access.log" of the cocoon application you can find as an attachment
to this e-mail.

Another installation with the same constellation (Cocoon 2.0.3 / Tomcat
4.0.3) is running on my Win2k-workstation without any problem. But the
similar installation on my Win2k-server is not running.

What's the problem? Can anybody help me?


(See attached file: access.log)

This Mail has been checked for Viruses
Attention: Encrypted mails can NOT be checked!


Diese Mail wurde auf Viren geprueft
Hinweis: Verschluesselte mails koennen NICHT auf Viren geprueft werden!

View raw message