cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vadim Gritsenko <vadim.gritse...@verizon.net>
Subject Re: Problem starting cocoon: "SAX2 driver class not found"
Date Tue, 20 Aug 2002 12:29:11 GMT
Dirk.Fries@vodafone.com wrote:

>Hello Cocoon users!
>
>On accessing my cocoon installation with "http://localhost:8080/cocoon/" I
>still get the error message
>"SAX2 driver class org.apache.xerces.parsers.SAXParser not found".
>

Classloading issue.


>The Cocoon version is 2.0.3 and I tried it with Tomcat 4.0.3 and 4.0.4. The
>file "access.log" of the cocoon application you can find as an attachment
>to this e-mail.
>

What's JDK version? is it 1.4? Have you done all installation steps as 
described on the site?


Vadim


>Another installation with the same constellation (Cocoon 2.0.3 / Tomcat
>4.0.3) is running on my Win2k-workstation without any problem. But the
>similar installation on my Win2k-server is not running.
>
>What's the problem? Can anybody help me?
>
>Regards,
>Dirk
>
>(See attached file: access.log)
>  
>




---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message