cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J.Pietschmann" <j3322...@yahoo.de>
Subject Re: AW: FOP-0.20.3
Date Wed, 14 Aug 2002 20:40:08 GMT
Wolf-Dieter Grabner wrote:
>>This could be an issue with Batik versions. IIRC Cocoon
>>is distributed with some 1.5 version of Batik, while
>>FOP 0.20.3 needs an 1.1 compatible version.
> 
> What about FOP-0.20.4 or later (CVS) versions?

0.20.4 uses 1.5b2, which is still incompatible with
1.5b3 (or vice-versa, experiment).

Current CVS is a bit difficult to judge, FOP HEAD does
not work (redesign in progress) but will use the latest
Batik (CVS too). The maintenance branch (upcoming 0.20.5)
still uses the same as 0.20.4 I think.


> Is it possible (without in-depth knowledge) to rebuild FOP with the
> current batik version
I don't think you'll like it.

J.Pietschmann


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message