cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MOODAD Shadi (LB Soft)" <shadi.moo...@softsolutions.fr>
Subject Problem Running JSPs under C2 wich is installed under WLS6.1
Date Sat, 13 Jul 2002 20:08:46 GMT
 
Hi,
I'm trying to run jsp files under cocoon 2 wich is installed under
WLS6.1
but when i try to include another jsp files using the
RequestDispatcher.include method i get the folowing error: Original
request not available

I tracked the cause of the error so I found that the request under C2
are instance of an inner class of the JSPEngineImpl and the include
method of the RequestDispatcher try always to cast to ServletRequestImp
wich is final.

I tried to use the JSPEngineImplWLS but the code with C2 is for WLS5.
(if someone have a patch for the wls6...)

If someone had managed to run jsp's under wls6 or compile
JSPEngineImplWLS for wls6 or anyhints...

10x in advance.
 

SoftSolutions
Net Developper
Moodad Shadi

www.softsolutions.fr
 

Mime
View raw message