cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Christian Haul <h...@dvs1.informatik.tu-darmstadt.de>
Subject Re: strange database problem
Date Tue, 02 Jul 2002 10:09:35 GMT
On 02.Jul.2002 -- 11:55 AM, Leszek Gawron wrote:
> > Since multiple "important" DBMSs have problems with checking for
> > multiple result sets, it has been disabled by default for the current
> > CVS version. It can be re-enabled by using
> > <esql:allow-multiple-results>yes</esql:allow-multiple-results> Option
> > to <esql:connection/>.
> > 
> > Please try again with a snap shot newer than 2002-06-28
> 
> It works quite fine with only one small "but": I was using cocoon version from
> april ( 2002.04.20 i think ). The response times (after compiling the xsp
> page) where somewhere about 80-190 ms. Now it's 200-400 ms and sometimes more.
> What may cause such great difference in response times? The xsp file is really
> simple: it does select * from tablename only and outputs all columns. The
> recordset retrieved contains 23 records (about 20 columns each).

Mmmh, nothing that comes to mind should have a significant effect on
performance. Someone suggested using a different driver, so, did you
measure the different response times with the same driver? Does
performance degenerate over time?

	Chris.

-- 
C h r i s t i a n       H a u l
haul@informatik.tu-darmstadt.de
    fingerprint: 99B0 1D9D 7919 644A 4837  7D73 FEF9 6856 335A 9E08


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message