cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From o...@kompuart.pl (Leszek Gawron)
Subject Re: xsp - problem using simple.xsp in a different workspace
Date Tue, 02 Jul 2002 09:58:29 GMT
> Besides, when i start apache 4.0.3, i get this error in the command line:
> 
> "" 
> 
> Apache Tomcat/4.0.3
> Sitemap location = sitemap.xmap
> ...
> Server 1.6 is running
> Press [Ctrol]+[C] to abort
> Server.run/init: java.net.BindException: Address in use: JVM_Bind
> java.net.BindException: Address in use: JVM_Bind
> 	at java.net.PlainSocketImpl.socketBind(NativeMethod)
> 	...
> 	at org.apache.cocoon.components.hsqldb.ServerImpl.run(ServerImpl.java:147)
> 	...
> Sitemap location = sitemap.xmap
> Checking sitemap reload =true
> ...
> Starting service Tomcat-Apache
> Apache Tomcat/4.0.3
> ""
I'm not sure about the first problems but the second issue indicates you have
more that one cocoon instance in your tomcat/webapps directory - tomcat tries
to run both so the second hsqldb server running on the same port causes an
error
	ouzo
-- 
            __
         | /  \ |        Leszek Gawron            //  \\
        \_\\  //_/      ouzo@vip.net.pl          _\\()//_
         .'/()\'.     Phone: +48(600)341118     / //  \\ \
          \\  //  recursive: adj; see recursive  | \__/ |


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message