cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vadim Gritsenko" <vadim.gritse...@verizon.net>
Subject RE: half-baked lucene xsp pages in cvs
Date Tue, 30 Jul 2002 00:36:04 GMT
> From: Joerg Heinicke [mailto:joerg.heinicke@gmx.de]
> 
> icewind wrote:
> > I don't know if this is just a problem on my end, but
> > I got the latest cocoon from CVS and everything seems
> > to work... except the links from the "Seach the Docs"
> > page in the Samples section. These pages would be
> > welcome-index.xsp, search-index.xsp, and
> > create-index.xsp.
> >
> > The pages half load... when I look at the html source
> > in the browser, its something like:
> >
> > <form xmlns:xsp="http://apache.org/xsp"
> > xmlns:xsp-request="http://apache.org/xsp/request/2.0"
> > action="create">
> > <table>
> > <tr>
> > <td></td><td><input type="" name="" size=""
> > value="http://localhost:8180/amber-dan/"></td>
> > </tr>
> > <tr>
> > <td colspan=""><input type="" name="" value=""
> > checked><input type="" name="" value=""></td>
> > </tr>
> > <tr>
> > <td colspan=""><input type="" name="" value=""></td>
> >
> > </tr>
> > </table>
> > </form>
> >
> > As you can see, important values are not filled in.
> > Similar things happen with the other files I
> > mentioned.
> >
> > Is anyone else having this problem?
> 
> Yes, I have the same problem.

Guys,

This problem was described today on cocoon-dev, and way to fix it also
there:
http://marc.theaimsgroup.com/?t=102794831100001&r=1&w=2

Vadim


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message