cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam_Wal...@eFunds.com
Subject Re: Help with install in WebSphere
Date Tue, 11 Jun 2002 19:12:57 GMT

J.

Running a current version of WebSphere( 4.0.2 ).  I already have several
web projects working and deployed from WSAD to WS 4.0.

I am just not sure why the bin works and the build war fails?  It comes
back with internal server errors, that are specific to Cocoon.

Was hoping someone else had gone through this.  I think this shows the lack
of large companies that have implemented Cocoon, which is good for us
Developers and Architects that are implementing it now.

The binary distribution does work for those who care in WSAD 4.0.2 Test
Environment.
"So your saying there a chance."

Thanks,
Adam


                                                                                         
                                             
                      "J.Pietschmann"                                                    
                                             
                      <j3322ptm@yahoo.d        To:       cocoon-users@xml.apache.org  
                                                
                      e>                       cc:                                    
                                                
                                               Subject:  Re: Help with install in WebSphere
                                           
                      06/11/02 01:27 PM                                                  
                                             
                      Please respond to                                                  
                                             
                      cocoon-users                                                       
                                             
                                                                                         
                                             
                                                                                         
                                             




Adam_Waldal@eFunds.com wrote:
> Has anyone had any practical experience using Cocoon in a WebSphere
> environment, including WebSphere Application Developer?

I got Cocoon 2.0.2 more or less running on a somewhat patched 3.5.4.
Your problem looks like you are also using 3.5.x. If you can, upgrade
to 4.x.

J.Pietschmann


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>







---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message