cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Adam_Wal...@eFunds.com
Subject RE: Help with install in WebSphere
Date Tue, 11 Jun 2002 19:42:44 GMT

Peter,

This is not even an option.  We are a strict IBM customer, and are
standardizing on WAS 4 along with a handful of other technologies.  I would
be comfortable with using it for a development server for our XP
development build process.  This was my reason actually for trying jBoss
3.0.  I am contemplating an open source j2ee compatible application server
for doing daily builds and testing on.  Along with hosting our dev team
site.

The only hinderance is compatibility of the war and ear between jBoss and
WAS4.0.  I did find that a war coming from WSAD does not deploy the same as
the war from the binary distribution from Cocoon.  I found this by
importing the war to WSAD, and exporting to the deploy dir of jBoss.  I
compared this with deploying the cocoon.war in the distribution to jBoss.
The distributes bin worked , the WSAD export did not.

-Adam


                                                                                         
                                              
                      "Hunsberger,                                                       
                                              
                      Peter"                    To:       "'cocoon-users@xml.apache.org'"
<cocoon-users@xml.apache.org>                 
                      <Peter.Hunsberger@        cc:                                   
                                                 
                      stjude.org>               Subject:  RE: Help with install in WebSphere
                                           
                                                                                         
                                              
                      06/11/02 02:31 PM                                                  
                                              
                      Please respond to                                                  
                                              
                      cocoon-users                                                       
                                              
                                                                                         
                                              
                                                                                         
                                              





> I also got a little bored of my struggle with WebSphere and decided to
try
> deployment to jBoss 3.0.  It worked fairly easily!  I must say I am a
> little impressed with jBoss 3.0.

I don't know about WAS 4.* and or JBoss 3.0 but JBoss 2.4.4 is a wonderful
thing compared to WAS 3!  How comfortable would you be with using JBoss 3.0
in a production environment?  Are you running it with Tomcat? If so, what
versions for everything?

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>







---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message