cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anand_Krish...@putnam.com
Subject RE: Cocoon and IIS 5???
Date Wed, 26 Jun 2002 14:58:00 GMT

Vadim,

Is Tomcat necessary for iPlanet too? The documentation just talks about
bootstrap servlet and nothing else.

Anand




                                                                                         
                      
              From:        "Vadim Gritsenko"                                             
                      
              <vadim.gritsenko@verizon.net>                                        
                            
                     06/26/02 10:33 AM                                                   
                      
                     Please respond to cocoon-users                                      
                      
                                                                                         
                      
                                                                                         
                      
              To:            <cocoon-users@xml.apache.org>                         
                            
              cc:                                                                        
                      
              Subject:    RE: Cocoon and IIS 5???                                        
                      
                                                                                         
                      




> From: Michael-K.Hansen@ubsw.com [mailto:Michael-K.Hansen@ubsw.com]
>
> err... ok, you confused the newbie now - I don't see anything in Cocoo
install
> for IIS that says I need Tomcat as well....
>
>   What did I miss?

Documentation.

Install instructions, ***FIRST*** paragraph named "System Requirements"
contains:

      A Servlet 2.2 compliant servlet engine must be present in order
      to support servlet operation and dynamic request handling.
      Note that this requirement is optional for command line
operation.


Vadim



>   Thanks, Mike
>
> -----Original Message-----
> From: Luca Morandini [mailto:luca.morandini1@tin.it]
> Sent: Tuesday, June 25, 2002 4:42 PM
> To: cocoon-users@xml.apache.org
> Subject: RE: Cocoon and IIS 5???
>
>
> Michael,
>
> yes, Cocoon 2 runs fine with:
>
> - IIS 5.0
> - Tomcat 4.0.x
> - Isapi filter for Tomcat
>
> BTW, the above sentence is inaccurate, since IIS doesn't even see
Cocoon, it
> connects only to Tomcat, hence, your question should
> be: "Tomcat and IIS 5 ?"
>
> Best regards,
>
> ---------------------------------------------
>                Luca Morandini
>                GIS Consultant
>               lmorandini@ieee.org
> http://utenti.tripod.it/lmorandini/index.html
> ---------------------------------------------
>
>
> > -----Original Message-----
> > From: Michael-K.Hansen@ubsw.com [mailto:Michael-K.Hansen@ubsw.com]
> > Sent: Tuesday, June 25, 2002 11:26 PM
> > To: cocoon-users@xml.apache.org
> > Subject: Cocoon and IIS 5???
> >
> >
> >
> >   Hello --
> >
> >   Well, Cocoon install with IIS looks real straight forward, but
looks like
> install pertains to IIS 4 - anyone has Cocoon
> > running on IIS 5?  (And for the record, no don't want to ;-) )
> >
> >   Mike


---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>





---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message