cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Paul Gilligan <pdgilli...@oyap.net>
Subject Does anyone remember cocoon 1.8?
Date Mon, 24 Jun 2002 15:02:01 GMT
I have switched to an "out of the box" cocoon 1,8 that coomes with SuSE 8.0
and I get:

java.lang.RuntimeException: Error loading logicsheet at 
resource://org/apache/cocoon/processor/xsp/library/java/util.xsl due to 
java.lang.Exception: Resource not found or retrieving error.

Now I am sure that this is a std problem and someone can tell me how to 
sort this out without me
having to dig too deep :)

What I am working on is using the new Oracle 9.2 XML repository and a 
standard cocoon production version (1.8)
and the JDK 1.3 that comes with it -hence I do not want to have todo too 
much work on the cocoon side.

Then I will be adapting the docbook DTD to work with Oracle and then use 
cocoon to publish.

Now here is the crunch!! I can easily do a little programming to with 
Oracle to make a content management
frame work :)

Has any one else looked at Oracle 9.2 XML?

Paul






---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message