cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ROSSEL Olivier <olivier.ros...@airbus.com>
Subject Cocoon2.0.2, Resin 2.1.2 and problem.
Date Thu, 20 Jun 2002 13:06:20 GMT
I deployed a Cocoon application in Resin.
This application was working OK in Tomcat 4.0.4.
Now I have Resin that complains about:
http://localhost:8080/jfor/mount/oss-admin/viewChapters/oss.css: tried to
write content beyond content-length.

And this message is displayed in the Resin logs for almost any file
and/or URL I want to display in the browser.

I admit that I did not follow the Installation rules.
I simply uncompressed my webapp in Resin, relaunched it, the Cocoon samples
worked quite well,
so I presume that my problem is not linked to any problem of Xerces or other
.jar misplaced.

Anyone ever had such a problem?

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message