cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From w...@e-consortium.com.au
Subject 404 not found
Date Tue, 04 Jun 2002 05:13:03 GMT
Hi all

Im am trying to use cocoon in conjunction with apache tomcat to serv xml 
pages.  When trying to access .xml pages a 404 error is reported even tho the 
page exists.  I am using cocoon 2.0.2, j2sdk1.4.0, tomcat 3.3.1 and apache 
1.3.22.  I am using mod_jk and ajp13 to pass requests from apache to tomcat.

As it stands if i access http://ip-addr:8080/cocoon the cocoon sitemap is 
compiled and works like a charm showing all the sample pages etc.

However if i access http://vhostname/ which has the appropriate entries in 
httpd.conf and the context in apps-vhost.xml in the $TOMCAT_HOME/conf dir, I 
get a 404 error saying that index.xml is not found.

The requiest is being passed from apache to tomcat because tomcat reports the 
404 error.

I am new to this and have been working from info i have managed to scavenge up 
from around the web.

Any help would be greatly appreciated.

Thanks in advance

Will <will@e-consortium.com.au>

----------------------------------------------------
This message sent through E-Access Internet Webmail
--> http://www.e-access.com.au

A Subsidiary of E-Consortium Pty Ltd
-----------------------------------------------------

---------------------------------------------------------------------
Please check that your question has not already been answered in the
FAQ before posting. <http://xml.apache.org/cocoon/faqs.html>

To unsubscribe, e-mail: <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail: <cocoon-users-help@xml.apache.org>


Mime
View raw message